ruby-postgres: The ruby postgresql extension1

Package available in: [trunk] [8.0] [7.0] [6.0] [2.1]

This is the extension library to access a PostgreSQL database from Ruby.

... part of T2, get it here

URL: http://ruby.scripting.ca/postgres/

Author: Noboru Saitou <noborus [at] netlab [dot] jp>
Maintainer: The T2 Project <t2 [at] t2-project [dot] org>

License: GPL
Status: Stable
Version: 0.7.1

Download: http://ruby.scripting.ca/postgres/archive/ ruby-postgres-0.7.1.tar.gz

T2 source: ruby-postgres.cache
T2 source: ruby-postgres.conf
T2 source: ruby-postgres.desc

Build time (on reference hardware): 5% (relative to binutils)2

Installed size (on reference hardware): 0.05 MB, 12 files

Dependencies (build time detected): bash binutils bzip2 coreutils diffutils gcc glibc grep linux-header make openssl postgresql ruby sed sysfiles tar

Installed files (on reference hardware): n.a.

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).