at-spi: Assistive technolgy service provider interface1

Package available in: [trunk] [8.0] [7.0] [6.0] [2.1]

The assistive technolgy service provider interface of the GNOME accesssibility interface library:

... part of T2, get it here

URL: http://developer.gnome.org/projects/gap/GNOME-Accessibility.html

Author: The GNOME Project <gnome-devel-list [at] gnome [dot] org>
Maintainer: Susanne Klaus <vadja [at] gmx [dot] de>

License: LGPL
Status: Beta
Version: 1.26.0

Remark: Does cross compile (as setup and patched in T2).

Download: http://ftp.gnome.org/pub/GNOME/sources/at-spi/1.26/ at-spi-1.26.0.tar.bz2

T2 source: at-spi.cache
T2 source: at-spi.desc
T2 source: compile-fix.patch

Build time (on reference hardware): 30% (relative to binutils)2

Installed size (on reference hardware): 4.11 MB, 393 files

Dependencies (build time detected): 00-dirtree atk bash binutils bzip2 cairo cf coreutils diffutils expat file findutils fontconfig freetype gawk gcc gconf gettext glib glibc glibmm glitz grep gstreamer gtk+ gtkdoc imake inputproto intltool kbproto libbonobo libice libpng libpthread-stubs libx11 libxau libxcb libxcomposite libxcursor libxdamage libxext libxfixes libxi libxinerama libxrandr libxrender libxtst linux-header make mktemp net-tools orbit2 pango patch perl perl-xml-parser pixman pkgconfig popt pycairo python renderproto sed sysfiles tar xcb-util xextproto xproto zlib

Installed files (on reference hardware): [show]

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).