libgpg-error: Library that defines common error values for GnuPG components1

Package available in: [trunk] [8.0] [7.0] [6.0] [2.1]

This is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, Libksba, DirMngr, Pinentry, SmartCard Daemon and possibly more in the future.

... part of T2, get it here

URL: http://www.gnupg.org GnuPG Home Page

Author: Marcus Brinkmann <marcus [at] g10code [dot] com>
Maintainer: The T2 Project <t2 [at] t2-project [dot] org>

License: GPL
Status: Stable
Version: 1.27

Remark: Does cross compile (as setup and patched in T2).

Download: ftp://ftp.gnupg.org/gcrypt/libgpg-error/ libgpg-error-1.27.tar.bz2

T2 source: libgpg-error.cache
T2 source: libgpg-error.conf
T2 source: libgpg-error.desc

Build time (on reference hardware): 10% (relative to binutils)2

Installed size (on reference hardware): 0.28 MB, 32 files

Dependencies (build time detected): 00-dirtree bash binutils bzip2 coreutils diffutils findutils gawk gcc gettext glibc grep libtool linux-header make mktemp net-tools sed sysfiles tar

Installed files (on reference hardware): [show]

1) This page was automatically generated from the T2 package source. Corrections, such as dead links, URL changes or typos need to be performed directly on that source.

2) Compatible with Linux From Scratch's "Standard Build Unit" (SBU).